tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале для p=1*1/2*1//n и s= sqrt(1)+sqrt (1+2)+sqrt(1+ (1+n)
mchermakov17
1 20.07.2019 07:30
5
Ответы
timca2014
03.10.2020 08:37
Var n,i: integer;
p,s:real;
begin
readln(n);
p:=1;
s:=0;
for i:=1 to n do begin
p:=p*(1/i);
if i=1 then s:=1 else s:=s+sqrt(1+i);
end;
writeln('Произведение членов 1 ряда ',p);
writeln('Сумма членов 2 ряда ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
diankaZe
12.03.2021 12:21
Як установити тривалість демонстрації слайда комп ютерної презентації...
afspafa
12.03.2021 12:20
10. Розділ операторів програми починається зі службового слова:a) Andb) var...
СашаЩербина
26.05.2019 12:00
Заполнить произвольный массив размером n x n (n 10) по следующему правилу: 10000 02000 00300 00020 00001...
ellavinokurova
26.05.2019 12:00
Пользователь работал с каталогом архив. сначала он поднялся на один уровень вверх, затем перешел в какой-то подкаталог текущего каталога и еще раз перешел в какой-то подкаталог текущего...
reginaruzova1
26.05.2019 12:00
Что лишние : хмельницкий ,днепропетровск , харьков , кривой рог...
Элиза5511
01.06.2019 04:30
Пользователь вводит 3 числа от 1 до 100.выбрать то число которое больше 20 но меньше 50 и делится на 3 без остатка....
Goshavasa
01.06.2019 04:20
При включении компьютера до начала загрузки операц.системы на мониторе отображаются результаты проверки подключенных устройств. откуда процессор получает команды на проведение этой...
322pussy322
20.02.2022 11:46
С чего представляют графический кодирования информации? с символов того же алфавита, что и исходный текст с рисунков или значков с чисел с рисунков, чисел и того же алфавита, что...
Alexxx25
20.02.2022 12:00
Складіть математичну модель і блок-схему алгоритму обчислення значення виразу: (a+b)-c/(a-2*b). Виконайте його при різних значеннях a,b,c. Підберіть числа так, щоб кожного разу виконання...
gjkbyf6789
20.02.2022 12:09
с заданием на питоне Задание Пользователь вводит имя, фамилия, возраст. Создайте словарь user и запишите данные пользователя в него....
Популярные вопросы
На рисунке прямая с пересекает прямые аи b. Если 1 = (5х + 3)° и 2 = (4х + 15)°,...
1
скорее мне скоро в школу сразу два решите...
1
с решением что можете как можно быстр...
3
50б 1. Найти sin a, если:cos a = –3/5 и п/2 а п2. Найти cos 2 и tg a, если:sin...
1
«Спорт» тақырыбына бес жолды өлең (синквейн) дайындаймыз! 1. Бір зат есім2. Екі...
1
Сөздерді сәйкестіру Сделайте...
3
Вычислить координаты векторов c=a+b;d=a-b если, a=(-3;5;1) а b=(4;-2;8)...
2
Установіть формулу сполуки BaCl2*xH2O, якщо масова частка води в ній дорівнюе...
2
Көлде 30 м тереңдікте кішкентай балық жүзіп жүр. Оның денесінің ауданы 20 см2.Су...
2
Выделенная часть. Как характеризует Раскольникова эта притча в этот момент. ...
1
p,s:real;
begin
readln(n);
p:=1;
s:=0;
for i:=1 to n do begin
p:=p*(1/i);
if i=1 then s:=1 else s:=s+sqrt(1+i);
end;
writeln('Произведение членов 1 ряда ',p);
writeln('Сумма членов 2 ряда ',s);
end.