Написать программу в паскале для нахождения суммы всех делителей натуральных чисел от 5 до 20. нужно))

lluukkaa lluukkaa    2   07.06.2019 15:10    8

Ответы
shapuk shapuk  07.07.2020 09:30
Program z1;
var s:integer;i,j:byte;
begin
        s:=0;
        for i:=5 to 20 do begin
                for j:=1 to i do begin
                        if (i mod j)=0 then begin
                                s:=s+j
                        end
                end
        end;
        write('summa=',s);
        readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика