Написать программу в паскале для 6 элементов, где каждый элемент увеличить в 2 раза

MelissaRacoon MelissaRacoon    3   07.10.2019 09:02    5

Ответы
Dddgirl777 Dddgirl777  11.08.2020 14:52

Program n_1;

uses math;

var a:array [1..6] of integer; i: integer;

begin

   for i:=1 to 6 do begin read (a[i]); a[i]:=a[i]*2; end;

   writeln;

   for i:=1 to 6 do write(a[i], ' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика