Написать программу в паскале. дать 3 числа, определить максимальное из них.

рогозина рогозина    2   08.07.2019 03:50    5

Ответы
7Dancho 7Dancho  31.07.2020 07:54
Var a,b,c:integer;
begin;
writeln('Введите 3 числа');
readln(a);
readln(b);
readln(c);
if (a>b) and (a>c) then
writeln('Первое')
      else
      begin;
         if (b>a) and (b>c) then
         writeln('Второе') 
              else
               writeln('Третье');
      end;
end.
ПОКАЗАТЬ ОТВЕТЫ
НастяMAY НастяMAY  31.07.2020 07:54
Var   a,b,c,max:integer;
Begin     
Writeln('Введите 3 числа!');     
Readln(a,b,c);     
If a>b then max:=a           
         else max:=b;     
If max>c then max:=max             
              else max:=c;     
Writeln('Макс = ', max);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика