Написать программу в паскале: дано трехзначное число. найти число, полученное перестановкой первой и третьей цифры заданного числа.

musa31052001 musa31052001    3   31.05.2019 11:40    4

Ответы
Milenadaw Milenadaw  01.10.2020 15:56
Var a,b,c,n:integer;beginreadln(n);{находим 1 цифру}a:=n mod 10;b:=n div 10 mod 10 ;c:= n div 100;n:=100*a + 10*b + c;writeln(n);end.
ПОКАЗАТЬ ОТВЕТЫ
varzhyv varzhyv  01.10.2020 15:56
Другой
var a,i:longint;
begin
readln(a);
for i:=1 to 3 do
begin
write(a mod 10);
a:=a div 10;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика