Написать программу в паскале, буду ! с клавиатуры введите одномерный массив округлить ( round) и вывести все числа, произведение всех элементов по модулю (abs)

wur1k wur1k    3   26.07.2019 18:40    1

Ответы
AsyaBelova20061 AsyaBelova20061  25.09.2020 01:27
Const N=...;
var a:array[1..N] of integer;
      i: integer;
      c: real;
begin
for i:=1 to N do begin
 read(c);
 a[i]:=round(c);
end;
c:=1;
for i:=1 to N do begin
 write(a[i],' ');
 c:=c*a[i];
end;
write('произведение элементов по модулю равно',abs(c));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика