tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале авс дано четырехзначное число. найти: число, полученное при прочтении его цифр справа налево.
nikitafill123
2 19.08.2019 16:20
11
Ответы
butchenko02
20.08.2020 12:12
Var
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
помогите1170
09.08.2019 05:50
Как на си ввести дание в начало и конец файла(нужно и тем и тем...
орало2
09.08.2019 05:50
Не доходит, что не паскаль, введение матрицы x: array [1..3,1..4] of byte = ((1,0,-3) (-1,2,0) (3,-1,4) (0,2,1)); просит после byte точку с запятой, хотя не должно...
Виолетта2003003
09.08.2019 05:50
1) дано: решение: n= 2 i=k*i i= k= 56 n=2^i i= i-? [байт} 2) дано: решение: n= 4 i=k*i i= k= 56 n=2^i i= i-? [байт} решить ....
Sofi200011777
09.08.2019 06:00
Создать тест по таблице умножения на 7. паскаль авс...
Досщнадоал
09.08.2019 06:00
Сколько дипломных работ весом 950 кбайт можно вместить в лазерный диск ёмкостью 5 мб? с решением, !...
karimovaanasta1
09.08.2019 06:00
Сообщение содержит 60 символов.какой объём информации оно несет?...
ЭМИР200720082009
09.08.2019 06:00
Постройте график в ms excel x = r*cos(t) y = r*sin(t) r=3 t=[0; 2pi] вычислить и создать график в табличном редакторе excel должна получиться окружность, заранее...
valityuk
09.08.2019 06:10
Сообщение занимает 6 страниц по 30 строк? в каждой строке записано по 65 символов.какой объем занимает этот текст в памяти компютера,если используется кодировка unicode?...
yanami18012016
09.08.2019 06:10
Дано натуральное число x. верно ли, что в его записи одинаковое число чёрных и не четное цифр. паскаль авс.net пост и пред условия...
marjna167
09.08.2019 06:10
Сделайте схему состава шариковой ручки...
Популярные вопросы
Составьте и запишите различные по интонации предложения со словом...
2
Опишите процесс производства стали (пишите уравнения реакций тоже)...
2
1. Окружность с центром в точке О описана около равнобедренного...
1
Забыл формулы паралепипида площадь передний грани и периметр и...
2
Чем отличаются мхи от водорослей,голосеменных,папоротников...
3
Выбери предложение, в котором есть составное глагольное сказуемое....
2
Определите максимальную кинетическую энергию фотоэлектрона, вылетающего...
1
Какие тезисы относятся к характеристике правового государства?...
3
Найдите значение выражения 5sin^2a-15, если cos^2a=0, 2...
1
7. 7 1217. Решитеуравнение:1) (-24) · X = 480; (3) 2,5x = -17,5;...
2
n, k: integer;
begin
readln(n);
k:=0;
while n > 0 do
begin
k:=k*10 + n mod 10;
n:=n div 10;
end;
writeln(k);
end.