Написать программу в паскале + алгоритм. даны радиус круга и сторона квадрата. у какой фигуры площадь больше. вывести сообщение.

Малая1806 Малая1806    2   03.07.2019 08:00    14

Ответы
MiraukiTokugava MiraukiTokugava  27.07.2020 10:31
Var a,r,s2:integer;
sk,p:real;
begin 
writeln('a=');
readln(a);
writeln('r=');
readln(r);
p:=3.14;
sk:=p*sqr(r);
s2:=sqr(a);
if sk>s2 then writeln ('plosciadi kruga bolise ')
else writeln('plosciadi kvadrata bolise');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика