tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в паскале 8)найдите хотя одно натуральное число, которое делится на 11, а при делении на 2, 3, 4, 10 дает в остатке 1
Dmitriy031
1 08.07.2019 00:20
5
Ответы
говнетим555
31.07.2020 01:52
Const N=11;
var i,d,k:integer;
begin
k:=0;
repeat
k:=k+N;
d:=0;
for i:=2 to 10 do if k mod i = 1 then d:=d+1;
until (d=9) or (K>32000);
if d=9 then writeln('Искомое число = ',K)
else writeln('Число не найдено');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
derotasgo
16.03.2019 13:31
В9а классе 28 человек написали контрольную работу по . определить число двоек, троек, четверок и пятерок, полученных в результате написания работы, а также вывести средний среди...
Алмат1335
16.03.2019 13:29
Составьте блок-схему программы вычисления значения y по указанной ниже формуле при заданных с клавиатуры необходимых целых данных....
alpet03
16.03.2019 13:24
Составьте программу, проверяющую, является ли последовательность из 10 целых чисел, вводимых с клавиатуры, возрастающий....
Yuliaburtseva1
16.03.2019 13:23
1: запишите код действительного числа, интерпретируя его как величину типа double. а) 650,375 б)-974,5 ; 2 : дан код величины типа double. преобразуйте его в число. а) c05dca0000000000...
03alibek
16.03.2019 13:22
Ввести n, а затем n элементов массива найти количество двузначных, кратных 3 и заменить каждый нечетный на это количество. на python, ....
Джафер1
16.03.2019 13:21
Вмассиве из n элементов поменять местами минимальный элемент и последний. на python, ....
сердечко141
16.03.2019 13:18
1. заполнить массив n элементов случайными числами от -100 до 100. найти среднее арифметическое тех элементов, которые больше 50 и тех, которые меньше 50. на python,...
Soos2009
16.03.2019 13:17
Числа 333,481,239 в двоичной системе....
Kikiro
10.08.2019 22:40
Первые 20 чисел натурального числового ряда в двоичной, восьмеричной, шестнадцатеричной системах счисления...
вжух8
10.08.2019 22:40
С++ написать программу. дано натуральное n и последовательность, состоящая из n целых чисел. определить наименьшее положительное среди данных чисел. (цикл-while)...
Популярные вопросы
1.объясните почему князь владимир решил отказаться от язычества в пользу единобожия...
2
Найдите значение выражения9\13-(1\13+3\13) !...
2
Дана матрица размера m × n. в каждом ее столбце найти количество элементов, больших...
3
Почему кай и герда в сказке снежная королева являются главными героями...
2
Написать сравнение былины сятогора и микулы селяниновича. автор описание чем...
3
Как поход влияет на взаимоотношения между членами семьи?...
2
Распределите прилагательные по : соколиный взор, соколиная охота, стальной нож,...
1
Выражение : 4(2x^2 - 4x + 3) -3x(5-4x) разложите на множители: а^2 - 2a - 2b...
2
Какое наиболее характерное средство художественной выразительности в четверостишии...
3
Письмо на казахском языке о пользе сайтов можно в кратце 5 строк . 30 ....
2
var i,d,k:integer;
begin
k:=0;
repeat
k:=k+N;
d:=0;
for i:=2 to 10 do if k mod i = 1 then d:=d+1;
until (d=9) or (K>32000);
if d=9 then writeln('Искомое число = ',K)
else writeln('Число не найдено');
end.