tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскале
Написать программу в паскале 1. выведите на экран 10 раз фразу "you are welcome! " 2. выведите на экран n раз фразу "silence is golden". число n вводит пользователь.
DzhamalHAS
2 07.07.2019 23:30
9
Ответы
Anastasiya2108
02.10.2020 22:30
1)
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
katerina200219v
16.04.2020 14:36
К библиографическим неприводимым непосредственно в строке после текста относятся ссылки внутритекстовые,затекстовые,подстрочные,междустрочные...
Q3max2011
02.12.2019 21:31
Синформатикой.определите значение переменной n после выполнения фрагмента алгоритма:...
Panda2004s
13.08.2019 15:50
Дан целочисленный массив из 20 элементов. элементы массива могут принимать целые значения от 0 до 1000 включительно. опишите на паскале алгоритм, позволяющий найти и вывести...
ром569
14.07.2019 14:00
Вычислите сумму чисел x и у, при х = d516, у = 578....
MrWolf1244
23.05.2019 14:30
Напишите перевод текста и ответы к )) 1. read the text and do the below. a famous british doctor was once teaching a class of medical students at st. paul’s. a man with...
dedchik
23.05.2019 14:30
Стихи о языке и кириллице! желательно длинное, !...
kotiki2017
23.05.2019 14:30
Подробно напишите как переводить кулон в нан кул в этих примерах 800 нкл= ? кл 0,4 кл= ? нкл 250нкл= ? кл и еще напишите что в какой степени...
TPROfesorT
23.05.2019 14:30
Как разобрать слово будова слова прикордонники...
loli40
23.05.2019 14:30
Площадь поверхности куба равна 384 дм². вычислите объем и ребро куба....
kozarmarjna15
23.05.2019 14:30
Вичём сходство между скотоводством и земледелием...
Популярные вопросы
Втреугольнике abc стороны ab и ac ровны и имеют длину по 28 мм. чему...
2
Велосипедист и мотоциклист выехали одновременно из одного пункта в одном...
2
Что понимается под работой электрического тока...
1
Какие художественные средства выразительности использует пушкин в стихотворении...
1
Укажите какие части речи использованы в предложении 1)немой умница лучше...
1
Вспортивном комплексе тренируется 2990 человек. из них 986 женщин, мужчин...
3
Іть яка речовина утворює найбільше йонів: naso4,alcl3,kcl ?...
3
Звук длительностью 2 минуты оцифрован с частотой 44100гц .глубина кодирования...
1
Кто автор отрывка. остров на море лежит град на острове стоит каждый...
2
Сколькими из 7 бусин разных цветов можно составить ожерелье с застежкой...
1
var i:integer;
begin
for i:=1 to 10 do writeln('You are welcome!');
end.
2)
var i,n:integer;
begin
writeln('n: ');
readln(n);
for i:=1 to n do writeln('You are welcome!');
end.