Написать программу в паскале: 1.удвоить заданное число, если оно положительное, утроить его, если оно отрицательно, и увеличит его на 1, если оно равно нулю.

stupid28 stupid28    3   04.06.2019 04:00    5

Ответы
kinderlolo19999 kinderlolo19999  05.07.2020 08:53
Var a:real;
begin
readln(a);
if a>0 then a:=a*2;
if a<0 then a:=a*3;
if a=0 then a:=a+1;
writeln(a)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика