Написать программу в паскале: 1.даны три числа. вычислить, если возможно сумму квадратных корней из этих чисел, в противном случае вывести соответствующее сообщение.

Sonya121s Sonya121s    3   04.06.2019 04:00    1

Ответы
deni9514 deni9514  05.07.2020 08:50
Var a,b,c:integer;
begin
read(a,b,c);
if (a>=0) and (b>=0) and (c>=0) then 
writeln(sqrt(a)+sqrt(b)+sqrt(c))
else
writeln('Одно из чисел отрицательное');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика