tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскальавс,
Написать программу в паскальавс, которая запрашивает с клавиатуры строку текста и выводит её на экран добавляя после каждого символа пробел. ,
Nazar0905
1 30.05.2019 07:30
1
Ответы
emuratov606Erali
30.06.2020 06:41
Program gt;
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
sp14
29.09.2019 19:32
По три примера отношения объектов: объект-объект объект-множ множ.объект-множ.-объект...
Иркутяночка52017
29.09.2019 20:20
Создать командный файл, который выполнял следующие действия: при вызове с параметром 1 – создавал каталог new, с параметром 2 – выводил информацию о текущем каталоге, с параметром...
ilyaxybaeshka
26.09.2021 01:40
УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ УМОЛЯЮ...
Koul637
26.09.2021 01:38
уровень В, заполнить страницу...
Jason19
28.05.2019 05:00
Что такое отношение объектов и их множеств?...
natasha8952
28.05.2019 05:00
Выбрать тему для доклада или реферата по информатике 9 класс! вариантов предложите !...
АндрейДемаков
12.05.2020 19:16
Нужно решить информатику . Сделать это нужно в икселе . тому , кто решит...
Нинакристярита
12.05.2020 19:16
Дано: fori:=1to51do При первом выполнении тела цикла i= ....
РусикЛох
14.09.2019 02:30
Сочинение на тему достиг ли иван иванович своего успеха из произведение а.п.чехова крыжовник...
konfetka7510
14.09.2019 02:30
Составить рассказ о своей семье на с...
Популярные вопросы
Как я стал учеником! несколько предложений...
2
Концентрические окружности начиная размера диаметром 10 мм,15 мм...
3
Вчём главные особенности политической власти ?...
1
Составить предложения о чем говорили емеля и щука?...
1
Вырази в метрах5км; 1км425м; 11км17м; 9км9м:...
1
Нужно как можно больше однокоренных слов к слову...
3
Мини сочинение на тему что нужно для счастья по сказке халикбек...
3
Что такое прокариоты? ! и их примеры:...
3
Решите a=6см b=4см найти: периметр и площадь u=18км/ч t=2ч найти: площадь...
1
Сколько натуральных чисел : трёхзначных?...
2
var a:string;
l,i:integer;
begin
readln(A);
l:=length(a);
for i:=1 to l do
write(a[i],' ');
end.