Написать программу в паскаль(с множественного выбора), которая получает день и номер месяца и определяет дату следующего дня

gitl20042004 gitl20042004    1   05.06.2019 10:20    7

Ответы
OtvettePlz OtvettePlz  05.07.2020 22:44
Var n,m:interer;
Begin 
 write('Введите день') ;  Readln(d);
 write('Введите месяц'); Readln(m);
if (m = 2) and (d=28) then  writeln('День - 1',' Месяц - 3');  if (m=1) or (m=3) or (m=5) or (m=7) or (m=8) or (m=10) or (m=12) then if (d>1) and (d<31) then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else if d=31 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end; if (m=2) or (m=4) or (m=6) or (m=9) or (m=11) they if d<30 then begin d:=d+1; writeln('День -',d,'Месяц- ',m); end else d=30 then begin m:=m+1; wrteln('День - 1','Месяц- ',m); end;
readln;
end.
НЕДОРАБОТАНА
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика