Написать программу в паскаль напечатать таблицу перевода 1,2,…, 20 долларов сша в рубли по текущему курсу (значение курса вводится с клавиатуры).

Dddgirl777 Dddgirl777    2   06.06.2019 18:40    27

Ответы
ismatov031 ismatov031  01.10.2020 20:54
Var a:array[1..20] of real;
b:real;
c:integer;
begin
writeln('Введите курс доллара(в рублях)');
readln(b);
for c:=1 to 20 do
begin
a[c]:=c*b;
writeln(c,'д = ',a[c],'руб');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика