Написать программу в паскаль которая вычислит произведение элементов массива с четными индексами (кто 15 )

borronwolf borronwolf    2   05.07.2019 14:30    1

Ответы
gilkatay1 gilkatay1  02.10.2020 20:46
Const n=10;
var a:array[1..n] of integer;
p,i:integer;
begin
writeln('vvedite massiv=');
for i := 1 to n do
readln(a[i]);
p:=1;
for i := 1 to n do  
if i mod 2=0 then p:=p*a[i];
writeln('p=',p);
readln;
end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика