Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный цикл:
1
2 2
3 3 3
4 4 4 4
5 5 5 5 5

olenina051 olenina051    1   21.11.2019 23:16    2

Ответы
Nodar2004 Nodar2004  03.09.2020 08:25

===== PascalABC.NET =====

begin

 var n := ReadInteger('Число строк?');

 for var i := 1 to n do

 begin

   for var j := 1 to i do

     Print(i);

   Writeln

 end

end.


Написать программу в паскаль, которая печатает числа в следующей последовательности, через вложенный
ПОКАЗАТЬ ОТВЕТЫ
Nikitaprodakshen Nikitaprodakshen  03.09.2020 08:25

Объяснение:

var i,j:integer;

begin

for i:=1 to 5 do begin

for j:=1 to 5 do write(j);

Writeln();

end;

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика