tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в паскаль,
Написать программу в паскаль, которая будет вычислять площадь круга и длину окружности произвольного радиуса.
nastiasteinoxz34d
3 30.08.2019 04:20
6
Ответы
kazakstanarmy
31.08.2020 23:46
Var C,S,R: real;
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Shafner777
12.07.2019 14:00
Сколько раз будет выполнен цикл forn: =1to45do?...
valerya7000
20.09.2019 12:30
Дополните предложение система язык...
егорка140
20.09.2019 12:30
Дополнительно предложение система язык...
kodraemail
21.12.2020 12:56
Лист до Діда Мороза 9-11 речень (мальчик)...
софа11111111112
21.12.2020 12:56
Заполните таблицу, по задачке....
Михаилович223
21.12.2020 12:56
Сопоставить элементы диаграммы. Например: 1a 2b 3c 4d 5e 6f 7g *...
superbomber
21.12.2020 12:56
Заполните таблицу, по задачке. )))...
Sonya1233210
26.05.2020 22:33
Информационная безопасность Программ или данных резервной копии • резервные копии • физическая безопасность • технические меры • открытый ключ...
zagertdinovIlfat
25.05.2020 22:58
Чем задания по умолчанию права доступа в Windows 2003 Server отличаются от тактовых в более ранних версиях Windows?...
Glazkovanuriya
23.12.2020 13:33
1. Joe, Scott, and Bob) went hiking on the mountain togethe2. ( My aunt Jane)likes to watch scary movies on TV.3. There s some mail forin the mailbox. (1)4. She works withat...
Популярные вопросы
Назовите родину алоэ, герани,кактус...
2
Did he know some, any foreign language?...
2
Звуко-буквенный разбор слова -обычный...
1
Реши в магазине было 493 тетради клетку и 504 тетради в линейку. продали...
3
Какое число и лицо (возможно род) у слов весь,наш ?...
3
Караван отправился в путь в воскресенье в 18: 00. путешествие длится уже...
1
Загадка: заходишь в комнату, на кровати лежит 2 песика и 4 котика, стоит...
2
Убабушки было два внука коля и олег. бабушка сказала коле чтобы он дал на...
3
За 2 ч теплоход проплыл 70 км, а поезд за 3 ч км.во сколько раз скорость...
3
Реши в магазине было 493 тетради клетку и 504 тетради в линейку. продали...
2
Begin
writeln ('Введите радиус круга');
readln (R);
S:=Pi*R*R;
C:=2*Pi*R;
writeln ('Площадь круга S = ', S:4:2);
writeln ('Длина окружности C = ', C:4:2);
End.