Написать программу в паскаль.из всех двузначных чисел вывести на экран те из них, сумма цифр которых равна а. (а вводится с клавиатуры)

ilviragaraeva2 ilviragaraeva2    3   23.06.2019 17:20    6

Ответы
зарема89 зарема89  19.07.2020 13:58
Var
a,i:integer;
begin
write('A=');
readln(a);
for i:=10 to 99 do
if (i div 10)+(i mod 10) = a then
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика