написать программу в Паскаль и составить блок- схему :

Найти сумму всех натуральных чисел от 1 до m используя формулу суммы членов арифметической прогрессии.

danil24451 danil24451    2   28.02.2020 08:57    5

Ответы
Nadin18 Nadin18  11.10.2020 15:05

program arifmseq;

var m,sum:real;

begin

writeln ('Введите число m');

read (m);

sum:=((1+m)/2)*m;

writeln ('сумма всех натуральных чисел от 1 до m=',sum);  

end.

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика