написать программу в Паскаль для среднего уровня (это второе задание).

Рожочек11 Рожочек11    3   20.04.2020 15:08    7

Ответы
chelsea6 chelsea6  13.10.2020 13:09

Программа высокого уровня:

var x, y: real;

a, b, h: real;

begin

   x := -2;

   b := 4;

   h := 0.5;

   while x <= b do

   begin

       y := sin(sqr(x));

       writeln('при x=', x, ' значення функції у=', y);

       x += h;

   end;

end.

Примечание: т.к. в задании не сказано, табулирование какой именно функции использовать, я выбрал функцию y = \sin x^2

Прикрепленный скриншот — требование 4-го пункта.

Вам осталось только занести код программы в файл Word.


написать программу в Паскаль для среднего уровня (это второе задание).
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика