Написать программу в паскаль для решения : найти модуль числа a при условии, что само число a вводится с клавиатуры

Тосямдр Тосямдр    2   06.09.2019 20:40    0

Ответы
Дэникс1 Дэникс1  06.10.2020 21:47
Var a:integer;
begin
write('a = ');
readln(a);
a:=abs(a);
writeln('a = ',a);
end.

Пример:
a = -5
a = 5
ПОКАЗАТЬ ОТВЕТЫ
Polinka1353 Polinka1353  06.10.2020 21:47
Var a:integer;beginreadln(a);Abs(a);Writeln(a);end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика