Написать программу в паскаль для расчёта необходимого количества краски для покраски гаража. гараж имеет форму параллелепипеда. красят все наружные поверхности (их 5). программа должна спрашивать длину, ширину, высоту и выводить на экран количество краски в литрах. расход краски: 0.2 литра на кв. метр.

A1mSh1k A1mSh1k    2   14.09.2019 13:25    7

Ответы
zaprudnov98 zaprudnov98  07.10.2020 14:19

program raf105;

var

 a,b,c,paint: real;

begin

 write('Длина: ');

 readln(a);

 write('Ширина: ');

 readln(b);

 write('Высота: ');

 readln(c);

 paint:= (a*c*2 + b*c*2 + a*b) * 0.2;

 writeln('Требуется ',paint,' л. краски');

end.

PascalABC
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика