Написать программу в паскаль абс создающий файл и записывающий в него 5 целых чисел

MainkraeTV MainkraeTV    2   01.05.2020 12:26    2

Ответы
УмныйЧеловек1999 УмныйЧеловек1999  18.08.2020 11:24

program z1;

var

f:text;

i,a:integer;

begin

assign (f,'D:\file.txt');

rewrite (f);

for i:=1 to 5 do

begin

a:=random (10);

writeln (f, a);

end;

close (f);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика