Написать программу в pascalabc. вычисление a в 8 степени.

BLASTER11111 BLASTER11111    3   04.05.2019 13:16    2

Ответы
winni2221 winni2221  09.06.2020 09:19

Var a, a1:real ;

Begin

Write('a=') ;read(a) ;

A1:=exp(ln(A) *8);

Writeln;

Write('A^8=',Round(a1) );

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика