tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal вывести
Написать программу в pascal вывести на экран наибольшее из трех чисел
lydavika755
3 11.09.2019 09:50
2
Ответы
riad170310
07.10.2020 07:13
Programm pr2;
var a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Qwerty23459484
07.10.2020 07:13
Program p_1;
Uses Crt;
var
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1<n2 then
max:=n2;
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
anyasaveleva2
15.09.2019 20:50
Перевести число из двоичной системы в восьмеричную шестнадцатеричную и выполнить проверку в десятичной системе счисления 111110000(2)...
jqoaokwDaniil11
15.09.2019 20:50
Перевести число из восьмеричной системы в двоичную и выполнить проверку в десятичной системе счисления 5436(8)...
Homka2284
15.09.2019 20:50
Учебник поляков информатика 10 класс...
MINIONCHIK17
21.04.2020 12:55
Описать массив из 45 целых чисел(1 массив) , из 80 вещественных чисел(2 массив). Обратиться к 44 элементу 1 массива, указаьб имя 8 элемента 2 массива....
atsaruk2002
21.04.2020 12:55
решить задачу на языке Python:Напишите программу, вычисляющую значение функции:y = { 1 при 0, 0 при = 0, 1 при 1.Пример входных данных -5 0 5 Пример выходных данныхy= -1 y= 0y= 1...
kotdv75
21.04.2020 12:55
Какие размеры должен иметь бак объемом V=abh=2000 куб см, чтобы на его изготовление пошло как можно меньше материала? Сторона a должна быть не менее 10см....
GelyaKazarik
28.04.2021 19:01
10–11 кл моссивы ( где цифра 3)...
irisa8
28.04.2021 19:01
акылды уй тест курастыру...
Prikolno2018
21.05.2020 09:08
Используя данную таблицу, найдите результат формул:1. СУММ(A1:A4)2. СУММ(A1:D1)3. СУММ(A1:B2)4. СУММ(A4;B1;C3;D4)5. СРЗНАЧ(B1:B4)6. СРЗНАЧ(A3:D3)7. СРЗНАЧ(C1:D2)8. СРЗНАЧ(A2;B1;C4;D4)9....
marinapogosyan
31.08.2019 20:30
Если я выпью я умру ,если я съем то будет всё нормально со мной ,если я уничтожу то я лучше чем кто угодно кто я? загадка решить...
Популярные вопросы
40 ! 1). укажите, чем выражено подлежащее в предложении, представленном ниже. но...
2
Нужно ! айрат выписал подряд все числа месяца: и покрасил день рождения трёх своих...
3
Ть будь ласка це терміново. визначити відповідність. а.угрупування. б.адаптивні...
3
Обчислити: (3 1/3+6 1/4-2 1/2): 3 2/5-8/9: 2/3...
3
Составь сложноподчиненное предложение со словом с соединительной гласной о или е...
1
Что такое координаты вектора? кратко и понятно. ...
3
Нужно ! плачу 100 если понижение температуры (зима) в июле - это климатограмах южного...
3
Если бы этот случай произошел в россии до 1870-х гг солдат скорее всего был бы сурово...
3
Записати короткий аналіз що щастя ? се ж ілюзія іван франко...
2
Чем бернини обеспечила церковь? как его гениальность связана с церковью?...
1
var a,b,c:real;
begin
read(a,b,c);
if (a>b) and (a>c) then writeln (a) else if (b>a) and (b>c) then writeln(b) else writeln(c);
end.
Uses Crt;
var
n1,n2,n3, max: integer;
begin
write('Введите 1 число: ');
readln(n1);
write('Введите 2 число: ');
readln(n2);
write('Введите 3 число: ');
readln(n3);
max:=n1;
if n1<n2 then
max:=n2;
if n3>n2 then
max:=n3;
writeln('Наибольшее число: ',max);
readln;
end.