Написать программу в pascal. высота саженца 20 см. естественный ежегодный прирост 15%. через сколько лет высота достигнет 500 см?

AnnKulibyakina AnnKulibyakina    1   12.09.2019 23:10    0

Ответы
Lenakorzyn Lenakorzyn  21.08.2020 07:15
Var h: real;
      n: integer;
begin
   h:=20; n:=0;
   repeat
      h:=h*1.15;
      n:=n+1;
    until h>=500;
    writeln(n,' года');
end.

24 года
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика