tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal по
Написать программу в pascal по циклам: ежедневно ученик делает в диктанте разное кол-во ошибок.за сколько дней кол-во ошибок достигнет числа q? (написать программу с циклом while)
djdkdksDkskd
1 16.06.2019 20:30
3
Ответы
posadskivladislav
13.07.2020 17:27
Program gt;
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
vamp9991
14.12.2020 15:44
10Даны строки: S= МУРЛОКО ТАМ , Т= ТАМ .Чему равна функция POST, S)?...
ammmisha2006
14.12.2020 15:44
Упростить заданную логическую формулу с эквивалентных преобразований. Доказать их правильность, используя таблицы истинности...
sofiyasan7
14.12.2020 15:43
Каким должен быть лучший дизайн для сайта ббизнеса...
Валериевич
14.12.2020 15:43
Номер 8 для 3 класса Буду благодарна:3 гоавное чиоб не такой ответ пдвжвжц0 а правильный это де сор...Информатика...
punipunipoemi
14.12.2020 15:39
Выберите имена графических файлов. а)Game.exe б)Vopros.rtf в)Cat.gif г)Flag.bmp д)Otvet.doc е)Leto.jpg...
Obsharovak
14.12.2020 15:38
Из чего состоит растворная графика? ответы: линии, пикселей(точки), многоугольников...
slava02555
14.12.2020 15:38
Назовите назначение этого инструмента...
semyanivskyilly
14.12.2020 15:38
Составить программу для вычисления значения функции при заданных параметрах. ввод данных осуществить в программе, вывод результата в диалоговом окне. Определить силу притяжения...
Halula
14.12.2020 15:35
Что такое основной алгоритм?...
Windows95
14.12.2020 15:33
Что такое основной алгоритм?...
Популярные вопросы
С. Есенин. «Зима» примеры, пояснения, уточнения для понимания основной мысли...
3
Listen to Melissa s and ilya s question and check if you were right answer their...
2
Определите, что обозначено в легенде к карте цифрами. В случае затруднений используйте...
3
2 вариант. сделайте 1,2,3,4,5,6....
3
Из точки М к плоскости α проведены две наклонные, длины которых 18см и 2√53...
1
Основание KL равнобедренного треугольника KLP лежит в плоскости α. Найдитерасстояние...
2
Докажите,что естли соединить середины сторон равнобедренного треугольника то...
1
Сколько существует различных наборов значений логических переменных x1, x2,...
2
Суретті түзету дегеніміз неее❓таппадм,керек болып тұр ше...
3
Быстрее Где было принято решение о созданииТуркестанской автономии, столицейкоторой...
3
var q,k,a,s:integer;
begin
writeln('Задайте q');
readln(q);
k:=-1;s:=0;
while q>s do
begin
k:=k+1;
read(a);
s:=s+a;
end;
writeln(k);
end.