Написать программу в pascal объединив написать программу которая выводит таблицу степеней двойник от 0 до 10 и таблицу умножения на n( целое число от 2 до 10

sizikova2004 sizikova2004    3   10.07.2019 06:50    3

Ответы
yankim14 yankim14  30.08.2020 15:18
Program MyWork;

var
i: byte;
n: integer;

Begin
Write('Введите число n: ');
Read(n);

for i := 1 to 10 do begin
Writeln('Результат возведениz 2 в ', i , ' степень: ', power(2, i));
Writeln('Результат умножения заданного числа ', n , ' на число ', i, ' равно ', n*i);
Writeln;
end;

end.

Написать программу в pascal объединив написать программу которая выводит таблицу степеней двойник от
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика