Написать программу в pascal найти: y=x^4+3/3x на промежутке [4; 10] с шагом 0.1 использовать цикл с постусловием

akarapiria4 akarapiria4    1   02.09.2019 12:20    2

Ответы
ShahKulu ShahKulu  09.09.2020 17:02
Const
  dx = 0.1;
  l = 4;
  r = 10;
var
  x,y:real;
begin
  x := l;
  repeat
    y := sqr(sqr(x)) + 1/x;
    writeln(x:4:1,' : ',y:0:3);
    x := x + dx;
  until x > r;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика