Написать программу в pascal. напишите функцию, вычисляющую периметр прямоугольного треугольника, заданного длинами его катетов. используйте ее в программе, отделяющей больший по периметру треугольник из двух заданных

Shamiloo98 Shamiloo98    2   16.07.2019 23:50    1

Ответы
bosssanyawolf bosssanyawolf  30.08.2020 19:06
Program Perimetr;
var a,b:integer;
begin 
Write ('Введите первую и второю сторону прямоугольника. '); 
Readln (a,b); 
Writeln ('Периметр равен ',2*(a+b)); 
Readln
end.  
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика