Написать программу в pascal, которая вычисляет сумму s последовательности 1/1+1/2+1/3+.. 1/п

Лилиана230805 Лилиана230805    3   26.05.2019 22:39    5

Ответы
glazalmahfidbbw glazalmahfidbbw  23.06.2020 16:29

program raf105;

var

 n,i: integer;

 s: real;

begin

 write('n = ');

 readln(n);

 for i:=1 to n do

   s:= s+1/i;

 writeln('s = ',s);

end.

PascalABC 3.4.2
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика