Написать программу в pascal, которая вычисляет площадь треугольника по двум сторонам.

P4k3T P4k3T    1   16.07.2019 21:30    1

Ответы
Nikol56 Nikol56  13.08.2020 18:00
Program s;
uses crt;
var s,h,a:real;
begin
clrscr;
writeln('введите основание и высоту через пробел');
readln(a,h);
s:=0.5*a*h;
writeln('s= ',s);
readkey;
end.
при вводе 2 и 5 площадь будет равна 5
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика