Написать программу в pascal, которая бы решала : дано целое число a> 1. найдите наименьшое целое неотрицательное q, при котором 5^q> a.

meskov meskov    3   09.08.2019 17:10    3

Ответы
jfjjthvhhcj jfjjthvhhcj  04.10.2020 07:47
Var a,q:integer;
begin
readln(a);
for q:=1 to a do
if power(5,q)>a then 
begin
write(q);
break;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика