tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в pascal
Написать программу в pascal которая будет находить значение переменной. функция 1 {sqr(y)-1.17 функция 2 {sqr(y)*y/3
Dick666
2 10.09.2019 18:10
7
Ответы
qwerty91a
07.10.2020 05:59
var
f1, f2, y: real;
begin
write('Введите y: ');
readln(y);
f1 := sqr(y)-1.17;
f2 := sqr(y)*y/3;
writeln('f1 = ', f1:2:2, ' f2 = ', f2:2:2);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Максим7891
03.06.2020 09:11
1. На складе фирмы хранятся скоропортящиеся продукты. Для пяти продуктов известны объем, цена единицы продукта и срок хранения к текущему моменту. По истечении срока хранения производится...
авдруг
02.06.2020 09:22
Задача для решения в среде MS Excel Задачу решить с логической функции =Е 2. расширенного фильтра 3. построить гистограмму Дано: в автосалон прибыло 9 автомобилей разных марок. Известно:...
10154
02.06.2020 09:27
Создать массив оценок, полученных студентами вашей группы на экзамене по одному предмету. Определить абсолютную успеваемость по предмету и количество студентов, получивших оценку...
sashkatimoshka
02.06.2020 21:30
. Дано двовимірний масив цілих чисел. У кожному його рядку знайти перший від’ємний елемент і надрукувати його (наприклад, a[1][2]= –5). Якщо від’ємного елемента у рядку нема, то вивести...
dashagokova20000000
02.06.2020 21:35
Имеют один вход и один выход на блок-схеме ... Выберите один или несколько ответов: блок выполнения действий (вычисление) блок окончания алгоритма блок начала алгоритма блок ввода/вывода...
STOORIK
06.04.2020 22:22
Загадали некоторое число от 49 до 52. Как можно выяснить гарантированно за 2 во какое число было загадано, если во можно задавать только такие, ответить на которые можно только “Да”...
Лизок070707
06.04.2020 22:22
Тест по теме «Графики и диаграммы» 1 вариант 1. По какой оси откладываются значения независимой величины на графике? a. по оси абсцисс, b. по оси ординат; с. не имеет значения 2.Диаграмма...
ladychoco
21.05.2019 09:40
1)даны два массива a(10) и в(10) нужно сформировать массив с(10) предварительно определив его длину, включая из массивов а и в только четные по номеру элементов. и нужно вывести на...
Danilkez
21.05.2019 09:40
Составить блок схему со стрелочками к программе: program name; const n=30; var a: array [1..n] of integer; vari,r: integer; begin for i: =1 to n do begin a[i]: =random (20); write...
annamoskalenko11
21.05.2019 09:40
Если том имеет в среднем 512 страниц по 64 строки из 64 символов ( 1 символ занимает 8 бит ) то минимальный объем эвм, необходимый для хранения информации содержащейся в 32 томах;...
Популярные вопросы
Диаметр колеса велосипеда 60см. какое расстояние проедет велосепедист, если колесо...
3
Откуда происходит слово пряник? как появляется выпуклый рисунок на пряниках? с...
3
Решить уравнение: 2x+3/x^2-2x - x-3/x^2+2x...
2
Составить короткое 3-4 предложения про осень в моем городе...
3
Сделать план по сочинению по комедии фонвизина недоросль на тему: простакова бесчеловечная,презлая...
3
Примеры к наименьшему общему знаменателю, предварительно сократив их: 15/54и 28/48...
3
Найди неизвестное число 64-(15+х)=28...
2
86. пользуясь словарём иностранных слов, распределите слова в таблицу. из какого...
2
Начертите две прямые расстояние между которыми равно 25 мм...
3
:миша решил две за 35 минут. первую он решал на 7 минут дольше , чем вторую. сколько...
2
f1, f2, y: real;
begin
write('Введите y: ');
readln(y);
f1 := sqr(y)-1.17;
f2 := sqr(y)*y/3;
writeln('f1 = ', f1:2:2, ' f2 = ', f2:2:2);
readln;
end.