Написать программу в pascal.дан набор слов, разделенных точкой с запятой (; ). набор заканчивается двоеточием (: ). определить, сколько в нем слов, заканчивающихся буквой а.

Zimnyaya1 Zimnyaya1    2   09.06.2019 02:10    0

Ответы
arhipflina arhipflina  01.10.2020 22:41
var
  str: string;
  i  : byte;

begin
  readln(str);
  str := str.Replace(':', '');
  foreach c: string in str.Split(';') do
    if (c[c.Length] in ['a', 'а']) then //не уточнено, какого алфавита "а"
      i += 1;
  writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика