Написать программу в pascal abc. вычисление квадратного корня. данные ввести с клавиатуры.

kristin20 kristin20    3   26.08.2019 12:00    2

Ответы
Liza5414755 Liza5414755  05.10.2020 20:54
Program z1;
var s,x:real;
begin
writeln('введите неотрицательное число, из которого будем извлекать квадратный корень');
readln(s);
x:=sqrt(s);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика