Написать программу в pascal abc, которая находит сумму ряда 1-2+3-4+, используя цикл с предусловием

leya0315 leya0315    2   03.10.2019 12:50    3

Ответы
Miratovich Miratovich  09.10.2020 14:12

var c,i:integer;

begin

c:=0;

i:=1;

while i<=28 do begin

if i mod 2 = 1 then c:=c+i else c:=c-i;

i:=i+1;

end;

writeln(c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика