Написать программу в написать программу в паскале: в одномерном массиве из 10 целых чисел вычислить сумму четных

момалог момалог    3   11.09.2019 01:50    1

Ответы
toguzov2005 toguzov2005  07.10.2020 06:35
Var    a: array[1..10] of integer;    sum, i: integer;beginsum:=0;for i:=1 to 10 do    begin    readln(a[i]);    if a[i] mod 2=0 then        sum:= sum+a[i];    end;write(sum);end. 
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика