Написать программу. в массиве заполненном случайными числами с(10) найти сумму чисел, которые равны 10. вывести сумму на экран.

dendeniska228 dendeniska228    3   14.09.2019 03:50    4

Ответы
Shiro1303 Shiro1303  07.10.2020 13:20
#include <iostream>
#include <ctime>
#include <algorithm>
#include <cstdlib>
#include <vector>
using namespace std;

 int main() {
    srand(time(0));     
    vector <int> a;   
    int i,s=0;       
    for(i=0;i<10;i++)       
          a.push_back(rand() % 11);           
    sort(a.begin(),a.end());       
    for (i=0;i<10;i++){       
             if(a[i]==10)       
                s=s+10;   
}       
cout<<s;
return 0;
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика