Написать программу в lazarus на языке pascal. 1)известна гипотенуза и прилежащий угол прямоугольного треугольника. найти площадь треугольника. 2)задана последовательность m случайных натуральных чисел. вычислить количество натуральных чисел, кратных трем и не превышающих заданное n. 3)заменить в строке все цифры на пробел. вывести количество замен.

АрТёМкА945 АрТёМкА945    1   19.09.2019 08:30    9

Ответы
Tatjanaaa Tatjanaaa  08.10.2020 01:51
Попробуй так, но это по сторонам и углу,
program triangle;
var a,b,s,k: real;
procedure triang (a,b,k: real; var s: real);
begin
s:= 0.5 * a * b * sin(k);
end;
begin
write ('Введите стороны a и b через пробел: ');
readln (a,b);
write ('Введите угол: ');
readln (k);
triang (a,b,k,s);
WriteLn('Площадь = ',s:5:2);
end.
Это первое задание.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика