tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в которой задано
Написать программу в которой задано целое число n и выводится каждая его цифра в столбец. на abc.pascal
Arhci43345
3 19.07.2019 06:50
2
Ответы
lol1044
13.08.2020 19:33
Var n,k:integer;
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
elyaivanova85
10.06.2019 00:00
Паскаль в классе n учеников после диктанта было получено a-пятерок, b-четверок, с- двоек, остальные тройки. найти процент троек....
yanakrl1
07.12.2020 16:20
Компоненттер мен Модульдер компонентін сипатта...
iIИльяIi
07.12.2020 16:21
1(0,5б). Процесс, который обеспечивает установление и соответствие данных на всех устройствах, независимо от того, на котором из них произошло изменение:а)просмотр новостей:...
академег228
20.06.2019 00:10
Задан массив x[1..n]. какой оператор надо поставить вместо многоточия, чтобы найти сумму всех элементов массива в переменной s? вводите ответ без пробелов. s : = 0; for...
Lis666lis
20.06.2019 00:10
Какой оператор надо вставить вместо многоточия, чтобы вывести на экран все элементы массива a[1..n] с четными номерами? в ответе не используйте пробелы. k : = 2; while...
АлфавитABC
16.10.2020 06:11
Переведите в двоичную систему числа методом деления на основание двоичной системы десятичные числа: 127, 257, 511, 1025 Переведите в десятичную систему числа разбив на...
aisa2017
16.10.2020 06:11
Записать в массив все числа в диапазоне от 54 до 9184 кратных 5...
stas273
27.08.2019 13:20
4. определите результат работы программ: 1) var а, b: integer; begin a : = 26 mod 11; b : = 3; b : = 6 + a * b; a : = b / 3 * a; writeln(а); end. 2) var s, k: integer;...
parus27
23.12.2020 15:58
Liebe Mama, lieber Papa,viele Grüße aus Frankfurt. Uns geht s gut, wir haben schon viel gemacht. Gestern warenwir auf dem Maintower. Der Maintower ist 198 m hoch. Der...
ekaterinka21041
23.12.2020 15:58
Дана правильная пирамида SABCD, все ребра которой равны 2, найдите угол между плоскостями SBC и ABC. (нужно очень...
Популярные вопросы
Ахарактерезуйте природно климатические условия и занятие жителей....
3
Постройте график функции. у=2х в квадрате +4х...
3
Товарный поезд путь от одной станции до другой за 9 часов а пассажирский...
3
Выбери верное утверждение 1.жизненая форма растений бобовых-травы...
1
Какое значение имеют плоды в жизни растения?...
3
Составить предложения жана жыл с окончяниями жана жылда жана жылха...
3
Отметь, в каком падеже употреблено в предложении выделенное имя существительное....
2
Маша, таня, света и катя собираются пойти на дискотеку. при этом девочки...
3
Разделите наследство в 1,5 млн.рублей между тремя братьями так, чтобы...
3
Верно ли это высказывание 1 моль бензола занимает 22,4л объема...
3
begin
write('n='); readln(n);
while n<>0 do
begin
writeln(n mod 10);
n:=n div 10;
end;
end.
Пример:
n=12756
6
5
7
2
1