Написать программу, в которой вводится массив из 7 элементов и выводятся нечетные элементы массива ОЧЕНЬ НАДО

Dimn11 Dimn11    1   24.01.2022 11:04    2

Ответы
тса2 тса2  24.01.2022 11:10

#include <iostream>

#include <vector>

#include <algorithm>

using namespace std;

signed main() {

   const int N = 7;

   vector<int> a(N), res;

   for(auto &i: a){

       cin >> i;

       if(i & 1) res.push_back(i);

   }

   for(auto &i: res) cout << i << " ";

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика