Написать программу, в которой в массиве из 15 случайных целых чисел , на отрезке от -5 до 5 , числа равные 0 заменяются на 1

bellanik2p06zxf bellanik2p06zxf    3   22.09.2019 03:02    1

Ответы
fenx73 fenx73  08.10.2020 08:32
Если это на Паскаль, то:
program special_for_raushan;const n=15; var i: integer;a: array [1..n] of integer;beginrandomize;for i:=1 to n do begin                 a[i]:=random(11)-5;                 write(a[i],' ');                 end;writeln;for i:=1 to n do beginif a[i]=0 then a[i]:=1;write(a[i],' ');end;end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика