Написать программу! ) в эвм по очереди поступают результаты соревнований ,в которых участвуют n спортсменов.составьте программу,которая обеспечивает вывод на экран лучшего результата каждыйраз после ввода
результата очередного спортсмена

мам65 мам65    2   09.03.2019 15:00    28

Ответы
shultz061 shultz061  24.05.2020 11:12

var n,i: integer;

      result,thebest: real;

begin

  thebest:=1;

  writeln('Введите количество спортсменов');

  readln(n);

  for i:=1 to n do begin

    writeln('Введите результат ',i,' спортсмена');

    readln(result);

    if result>thebest then thebest:=result;

    writeln('Лучший результат: ',thebest);

                         end;

end.

    

  

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика