Написать программу в c# введите количество натуральных делителей включая 1 и само число

Alisa2853 Alisa2853    2   06.10.2019 03:10    3

Ответы
inybax inybax  09.10.2020 22:55

using System;

namespace DividersAmount

{

   class Program

   {

       static void Main(string[] args)

       {

           int n = int.Parse(Console.ReadLine());

           int amount = 0;

           for (int i = 1; i <= n; i++)

           {

               if (n % i == 0) amount++;

           }

           Console.WriteLine(amount);

           Console.ReadKey();

       }

   }

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика