tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Написать программу в
Написать программу в basic,и блок схему)имеется шахматная фигура «ладья», стоящая на игровом поле, и фигура противника, стоящая в другой точке на игровом поле. составить программу, которая определяет, угрожает ли «ладья» фигуре противника.
mandryginaanya1nyaa
3 03.06.2019 15:10
4
Ответы
Gbdngggvg
03.07.2020 21:59
Попробуй нарисовать это на листке и обозначь цифры и как на алгебре с диограмой так же напиши кордионаты
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
КотейкаНастасья
10.08.2019 19:40
Составьте блок-схему и алгоритм к . найти сумму 100 чисел последовательности 1,5,9,13,...
TennisDiyar
08.09.2020 12:59
создайте информационную модель в текстовом редакторе ms-word Опишите алгоритм на языке программирования Паскаль...
ггггггглллееееббб
26.04.2021 13:27
. Значение арифметического выражения:9^20 + 3^60 – 5 записали в системе счисления с основанием 3. Сколько цифр «2» содержится в этой записи?...
Neznayka56000
26.04.2021 13:28
Користуючись вікіпедію знайдіть відомості про особливості аудіоформатів,відеоформатів.Порівняйте відомості,наведені російською, українською,та англійською мовами...
Eugene1223
26.04.2021 13:29
Укажите те пункты, в которых условный оператор записан правильно if a b then min:=a; max:=b else D:=c;if (a b) and (a c) then write(a);if (a b) then begin min:=a; max:=b;...
dlyaigrmoih1
24.08.2019 21:50
Write a text about a famous traveller...
popovaviktoriy3
24.08.2019 21:50
Как правильно решить пример 6932764 разделить на 48...
Маринка200711
24.08.2019 21:50
Сочинение на тему: учеба нам нужна...
Marattadjibov73
24.08.2019 21:50
Рассчитывая (объяснить удвоенную с) невысокая,неширокой,неспелыми,небольших (объяснить слитное написание не) речонки (объяснить букву о в суффиксе) долина (объяснить букву...
mahotinvasili
24.08.2019 21:50
Морфорогический разбор слова царь-реформатор и приехавшему...
Популярные вопросы
Форма энергии которая делает вещи горячими путем передачи энергии...
3
Кто Во Какое число является крайним членом пропорции 7:5 = 49:35 ?Варианты...
2
Здравствуйте по падежам слово үй...
1
Сөздер мен сөз тіркестерін мағынасына қарай сәйкестендір. ...
1
Желательно с решением и в письменном виде....
3
Таньсапарға шығадыжазда ше-телгекылымапсыгӘлібеHevedeveidoды. ОлTANATAдемалады.әжесіменбалық...
2
1)Допиши схему реакции: AgF+__ → AgOH↓+NaF Выбери вещества, с которых...
3
кр уже идёт Во по теме: « Млекопитающие( звери)» 2 вариант 2. Перечислите...
2
Первая частьI. Обвести кружком номер правильного ответа:1. НАИМЕНЬШИМ...
3
Кто высказал предположение о том, что выделение энергии на Солнце происходит...
2