Написать программу удаляющую из записи все четные цифры. например. из числа 12345 должно получится 135

rsdgdddddddddddd rsdgdddddddddddd    3   16.09.2019 01:10    7

Ответы
vlad199411003 vlad199411003  10.09.2020 09:49
Var
t,s:String;
i:integer;
Begin
Readln(s);
For i:= 1 to length(s) do
  if i mod 2 = 0 then continue
    else t:= t +s[i];
Writeln(t);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика