Написать программу удаления букв о из введенного слова. выполнить на языке си

алибекalmaiurbrhje алибекalmaiurbrhje    2   12.11.2019 22:15    5

Ответы
balashik8379 balashik8379  10.10.2020 12:49

#include <iostream>

using namespace std;

int main()

{

string s;

cin >> s;

for (int i = 0; i < size(s); i++)

{

 if (s[i] == 'o')

  s.erase(i);

}

cout << endl << s;

}

Объяснение:

удаляет английские "o"

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика