(Написать программу) у(х) =2х^2+4х+1
х=0...10, треугольник х=1
Вывести все у(х) для х=0...10

Ulia1090210 Ulia1090210    1   09.10.2021 11:02    6

Ответы
Annalove2000 Annalove2000  09.10.2021 11:10

1

7

17

31

49

71

97

127

161

199

241

Объяснение:

#include <iostream>

#include <stdio.h>

#include <stdlib.h>

#include <math.h>

(// t = y(x) Коммент.)*

int main() {

int x, t, h;

for (x = 0; x <= 10; x++){

 t = 2 * pow(x, 2) + 4 * x + 1;

 printf("%d\n", t);

}

return 0;

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика